September 27th 2023

New

Checkly CLI 4.2.0

We just released a new version of the Checkly CLI that supports TypeScript 5.x. This solves this GitHub issue raised by our users. This is the only major change in this release.

To get started with the Checkly CLI just run

npm create checkly 

Or upgrade your existing installation with

npm install checkly@latest


Check the full release note on GitHub here

Questions or feedback? Join our Slack community.

Type @ to mention posts